PC sound Problem

Discussion in 'Computing, Science, and Technology' started by lilbrzboi, Aug 13, 2008.

  1. lilbrzboi

    lilbrzboi New Member

    Joined:
    Jan 6, 2008
    Messages:
    462
    Likes Received:
    1
    Alright guys well I just got Vista and when i installed it everything went fine except my computer wouldn't let out any audio ether from built-in speakers nor headphones. But then one day I managed to fix it. Then like 2 days ago I went to mute it by disabling sound and later when I went to enable it I couldn't since there was nothing to enable?
    Really weird, has anyone else had this problem?
  2. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    Try checking the hardware and plugging it in and out again. Also, check this out.
  3. lilbrzboi

    lilbrzboi New Member

    Joined:
    Jan 6, 2008
    Messages:
    462
    Likes Received:
    1
    Its a laptop so its built-in. I went to device manager and the driver was correctly installed and such.
  4. cris6139

    cris6139 New Member

    Joined:
    Jun 14, 2008
    Messages:
    105
    Likes Received:
    0
    I've had this trouble before. I ended up having to go online and download a different program to control my volume, because it wasn't the speakers that were messed up, it was the program that controlled the speakers. But after that it worked fine.
  5. River

    River New Member

    Joined:
    Jan 3, 2008
    Messages:
    604
    Likes Received:
    0
    I'm assuming you went to the company site that makes your machine and locate Vista drivers?
  6. cris6139

    cris6139 New Member

    Joined:
    Jun 14, 2008
    Messages:
    105
    Likes Received:
    0
    well, this happened to my on windows xp, but it sounds like the same problem. but yes, i went to the website

Share This Page