Password alpine not accepted on 1.1.4 jb

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by joshmosh, Mar 7, 2008.

  1. joshmosh

    joshmosh New Member

    Joined:
    Feb 11, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    Hello,
    I have search the forums but could not find a solution to my problem:

    I have a 8GB iPod touch Jb with Zibri 2.5. Worked like charm no problems so far. Can access
    the filesystem using Total Commander and T-PoT, as described elsewhere here.
    Unfortunately, Total Commander does not allow chmod, so i tried to access the filesystem
    with putty (ssh). When I get the login prompt I enter root, then for password alpine.
    The result is always "Access denied". What is wrong ? Any ideas ?

    Thanks a lot in advance,
    JoshMosh
  2. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    tryand leave blank - happened ot me once

    i must have changed and deleted original
  3. joshmosh

    joshmosh New Member

    Joined:
    Feb 11, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    Thanks for your help, but did not work for me.

    So, anyone with other suggestions ?

    Thanks a lot in advance,
    JoshMosh
  4. Ari.

    Ari. Active Member

    Joined:
    Jan 8, 2008
    Messages:
    3,347
    Likes Received:
    3
    Device:
    iPad
    have you tried to changeit at all? try passwords you may know of etc :/
  5. lilplaya2567

    lilplaya2567 Member

    Joined:
    Jan 21, 2008
    Messages:
    791
    Likes Received:
    14
    Device:
    iPhone 4S (Black)
    download the suid lix from tweaks 1.1.3 and that should fix it
  6. joshmosh

    joshmosh New Member

    Joined:
    Feb 11, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    Thank you for your help. I installed suid lib fix, had a full reset, new start but not change.
    Still Access denied ...

    Anyway, thank you for your suggestions. I am open to more

    Please Register or Log in to view images



    Cheers,
    JoshMosh
  7. tomi_fam

    tomi_fam New Member

    Joined:
    Mar 7, 2008
    Messages:
    1
    Likes Received:
    0
    try dowloading OpenSSH.
  8. joshmosh

    joshmosh New Member

    Joined:
    Feb 11, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    iPod touch
    Nice one

    Please Register or Log in to view images



    Of course OpenSSH is installed, otherwise I have not been asked for login and password.

    To solve my initial problem (fiddling with the access rights of files) I have Squid installed.
    But now just for pure curiousity I would like to know why the standard id/pw combination
    does not work for me.

    Am I the only person on this planet with this problem ?

    Cheers,
    JoshMosh
  9. Hungern

    Hungern New Member

    Joined:
    Oct 11, 2007
    Messages:
    89
    Likes Received:
    0
    Hello number 1, Im number 2....
    Just too let ya know. You are not alone with this problemo.
  10. ipodtouch1234

    ipodtouch1234 Active Member

    Joined:
    Oct 21, 2007
    Messages:
    1,353
    Likes Received:
    0
    Device:
    iPad 2 (Black)
    do you have open ssh enabled? You must download services or bossprefs, I prefer the latter, and enable it.

Share This Page