Parking Lot problem - Lot #0 of 40??

Discussion in 'iOS Jailbreak & Cydia' started by elnino, Apr 7, 2008.

  1. elnino

    elnino New Member

    Joined:
    Feb 9, 2008
    Messages:
    9
    Likes Received:
    0
    I install the game, and its fine - then I play till whatever level, turn it off, and when i restart it goes to lot 0 of 40 and there are no cars in the lot, its just a blank screen and I cant get past it!!

    Im on 1.1.4 JB.

    Any ideas?
  2. Xiap

    Xiap New Member

    Joined:
    Nov 29, 2007
    Messages:
    3
    Likes Received:
    0
    I have the same problem, would love it if someone could clear this up.
  3. tipii

    tipii New Member

    Joined:
    Dec 25, 2007
    Messages:
    2,147
    Likes Received:
    38
    uhm with winscp go into /applications/Parking Lot then change the permissions to 755
  4. Wicked One 612

    Wicked One 612 New Member

    Joined:
    Jan 24, 2008
    Messages:
    555
    Likes Received:
    11
    Device:
    iPod touch
    Sounds like a permissions problem. Set all permissions to 755.
  5. elnino

    elnino New Member

    Joined:
    Feb 9, 2008
    Messages:
    9
    Likes Received:
    0
    Nah all permissions of folders and the files inside htem are 755 already
  6. g2g

    g2g New Member

    Joined:
    Oct 28, 2007
    Messages:
    6
    Likes Received:
    0
    Device:
    iPod touch
    try this!!

    All,

    I found solution, please try these steps :

    1. re-install app (for me copy through iphonebrowser)
    2. open terminal and cd /Applications/ParkingLot.app/
    3. chmod -R 755 *
    4. cd puzzles
    5. chmod 0666 *.*

    it works for me......
  7. JGabcde

    JGabcde New Member

    Joined:
    Feb 9, 2008
    Messages:
    140
    Likes Received:
    6
    Device:
    iPod touch
    Thanks For Fixing...

Share This Page