Package Download failed 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by lobbster173, Mar 17, 2008.

  1. lobbster173

    lobbster173 New Member

    Joined:
    Jan 5, 2008
    Messages:
    9
    Likes Received:
    0
    I am using 1.1.4... and whenever i go to download something it always comes up at the end "Package Download Failed." Is there any way to fix this? Thanks in advance
  2. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    Have you tried restarting your Touch? That works for me.
  3. lobbster173

    lobbster173 New Member

    Joined:
    Jan 5, 2008
    Messages:
    9
    Likes Received:
    0
    yea i tried to restart it and it doesnt work still...
  4. Theprof

    Theprof New Member

    Joined:
    Mar 5, 2008
    Messages:
    17
    Likes Received:
    0
    Try clearing the queue, then restart the download.
  5. fadal

    fadal New Member

    Joined:
    Dec 21, 2007
    Messages:
    3
    Likes Received:
    0
    I have same problem. I restart my iPod and I can download only 1 application.
  6. integra93_4

    integra93_4 New Member

    Joined:
    Jan 30, 2008
    Messages:
    52
    Likes Received:
    0
    restart not always work but clear queue and restart should work.

    Integra93_4
  7. lasttouch

    lasttouch New Member

    Joined:
    Nov 9, 2007
    Messages:
    175
    Likes Received:
    1
    have you used ziphone 2.5?
    i had the same problem.
  8. mlbplayer456

    mlbplayer456 Banned

    Joined:
    Nov 11, 2007
    Messages:
    978
    Likes Received:
    6
    i know exactly what to do. uninstall a big app or a couple small ones. soft restart. then install bosstool from installer then open it go to free disk space and press relocate fonts, it will take about 30-40 seconds with a spinning cog in the middle of the screen. when it is done you will have enough space to install more apps..enjoy!
  9. heartz

    heartz New Member

    Joined:
    Mar 16, 2008
    Messages:
    2
    Likes Received:
    0
    It doesn't work for me. I still have downloading failed message when I tried to install PDF viewer.
  10. chuppychup

    chuppychup New Member

    Joined:
    Jan 12, 2008
    Messages:
    2
    Likes Received:
    0
    having the same problem too ! i just upgrade from 1.1.1 to 1.1.4 and jailbreaked with ziphone 2.6b but i cant install BD subsytem , always get the packaged download fail problem !

    Help !

Share This Page