Openiboot install ... iPod brick?!

Discussion in 'Android Chat' started by stecklars, Apr 23, 2010.

  1. stecklars

    stecklars New Member

    Joined:
    Dec 21, 2008
    Messages:
    132
    Likes Received:
    0
    Device:
    iPod touch
    Ok, i just tried to install openiboot on my 1g iPod.

    I put it in recovery mode, typed into the terminal:

    "sudo client/loadibec openiboot.img3"

    and the openiboot menu on my iPod came up.

    I selected openIboot and saw some kind of terminal on my iPod.
    Then the screen went white (on my ipod) but i thought that this is normal. I typed into the terminal on Ubuntu: "install".

    Now my ipod won't turn on any more. Is it bricked?
  2. djmitza222

    djmitza222 Member

    Joined:
    May 8, 2008
    Messages:
    242
    Likes Received:
    0
    Device:
    iPad

    No. DFU + Restore

    Please Register or Log in to view images

  3. agg23

    agg23 Member

    Joined:
    Apr 22, 2010
    Messages:
    115
    Likes Received:
    0
    Device:
    4G iPod touch
    I did the same exact thing and can't get anything to work.
  4. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Try that.
  5. agg23

    agg23 Member

    Joined:
    Apr 22, 2010
    Messages:
    115
    Likes Received:
    0
    Device:
    4G iPod touch
    I can't get it into DFU mode either.
  6. m0in

    m0in Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    2,723
    Likes Received:
    28
    Device:
    4G iPod touch
    Use iReb
  7. agg23

    agg23 Member

    Joined:
    Apr 22, 2010
    Messages:
    115
    Likes Received:
    0
    Device:
    4G iPod touch
    Doesn't work. What was it supposed to do anyway?

    EDIT: I did it! DFU mode worked, but only once I tried it on a Mac.
  8. Shadowriver

    Shadowriver Active Member

    Joined:
    Jun 20, 2008
    Messages:
    1,467
    Likes Received:
    1
    Device:
    iPod touch
    Oh so my images don't have that geohot fix :> ok i will recompile them today

    agg23, good to see you got you touch back and working

    Please Register or Log in to view images

Share This Page