Only plays a few seconds

Discussion in 'iPod touch' started by whatanerd, Oct 27, 2007.

  1. whatanerd

    whatanerd New Member

    Joined:
    Sep 25, 2007
    Messages:
    24
    Likes Received:
    0
    I have synced my touch (the same way I have many times before)

    Now when I try to play the song, it plays 2 seconds of it then skips to the next song, etc.

    When I play the same song in iTunes, it plays as it should (all the way through)

    I know I have allowed iTunes to finish the sync so, what is going on here?
  2. whatanerd

    whatanerd New Member

    Joined:
    Sep 25, 2007
    Messages:
    24
    Likes Received:
    0
    I have done multiple restores and reset settings

    I have not had this problem before, but it seems no matter what song I sink, it skips and acts like it is only playing a partial song.

    Why would it be doing this all of the sudden?
  3. Andy Huang

    Andy Huang Retired Moderator

    Joined:
    Oct 5, 2007
    Messages:
    968
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Did you accidentally drop it or something? O.O
    My only suggestion would be to restore it, and take it back to the store and show them the problem; then maybe they can give you a new one.
  4. whatanerd

    whatanerd New Member

    Joined:
    Sep 25, 2007
    Messages:
    24
    Likes Received:
    0
    thanks for the reply. i did not drop it.

    further testing shows that this issue only occurs with .m4a files.

    mp3, aac, and m4p seem to work just fine
  5. whatanerd

    whatanerd New Member

    Joined:
    Sep 25, 2007
    Messages:
    24
    Likes Received:
    0
    and now it is working....at this point, maybe i was up so late working with it, perhaps I fell asleep and was dreaming the whole thing

Share This Page