omgzerz

Discussion in 'iPod touch' started by shalashaska, Mar 27, 2008.

  1. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    So yeah, Today, I opened Installer and omgz, GUESS WHAT? It crashes immediatly after opening. Go figure? And uh, friggin, um, whenever I double Tap SAFARI or YOUTUBE, the icon goes, BYE BYE. Yeah it just, like, dissapears and if I double tap again, WOOSH and its back.

    ^^ Lol. But yeah, anyone know whats up with my installer? And dont say restart or something like that, becase I tried all the obvious SHI*
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Well, uh, do you have Advanced Settings?

    And learn how to chmod your Installer, by searching.
  3. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    blah yeah, I got advanced crap. But the CHMODD or whatevs, No luck finding results for it. gimme a link or tell what it is mateeeeE?EE?
  4. pittsteelers0736

    pittsteelers0736 New Member

    Joined:
    Feb 17, 2008
    Messages:
    110
    Likes Received:
    5
    Device:
    2G iPod touch
    for installer, does it try to load up for like 15 seconds then crash? or just right away?
  5. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    It's like, a quarter second after opening.

    Omgz you guys reply like UBER fast.lol.
  6. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    Hate to double post, but, yeah, not having a working installer is a pretty bad Handicap
  7. pittsteelers0736

    pittsteelers0736 New Member

    Joined:
    Feb 17, 2008
    Messages:
    110
    Likes Received:
    5
    Device:
    2G iPod touch
    "ssh into your ipod or use mobilefinder app on the ipod and go to var/root/library/installer and delete RemotePackages.plist"

    -k wizzle




    this may or may not be your problem, but try it.
  8. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    Yeah didnt really work, lol, still closes right away...I used finder to do it...idk if that helps but yeah..

    Think it has anything to do with me Re-naming installer to App Store and changing the icon? I mean, i've done that before with no Side-Effects?
  9. pittsteelers0736

    pittsteelers0736 New Member

    Joined:
    Feb 17, 2008
    Messages:
    110
    Likes Received:
    5
    Device:
    2G iPod touch
    sorry that worked for me.

    im not sure if that could be the problem but i do know that if you change like tris.app to tetris.app and try to update it, it wont work, because it will try to update a file that doesnt exist. i would change installer back to normal and try again.
  10. shalashaska

    shalashaska New Member

    Joined:
    Jan 6, 2008
    Messages:
    314
    Likes Received:
    1
    lol you've got to be kidding me...I changed it back to INstaller, and Voila! I don't believe it though, cause i've used it when it was called App Store before...omgz whatever..at least it works

Share This Page