OmG YOu P E O P L E are soooooo S L O W

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by edistar, Aug 14, 2008.

  1. edistar

    edistar New Member

    Joined:
    Jul 28, 2008
    Messages:
    193
    Likes Received:
    0
    Ok I was just wondering if anyone has tested out the new gpSPhone for ipod touch 2.0, I just tried it with a couple of games and the games are really really laggy and slow, anyone get this issue?
  2. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    If it is on 2.0 then it will be in beat still so it should be laggy. It will be fixed.
  3. edistar

    edistar New Member

    Joined:
    Jul 28, 2008
    Messages:
    193
    Likes Received:
    0
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Use more of the processor capacity?

    Also, your iPod runs a lot of background processes then. Mine run smoother than on 1.1.x.
  5. edistar

    edistar New Member

    Joined:
    Jul 28, 2008
    Messages:
    193
    Likes Received:
    0
    Can you please explain that in english I dont know how to run it more on the processor all I did was put it on the rom/gba file etc etc etc and ran it using the program and it runs slow.
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    I'm saying that is how they will improve the speed.

    Mine run fine on default settings.
  7. edistar

    edistar New Member

    Joined:
    Jul 28, 2008
    Messages:
    193
    Likes Received:
    0
    So which games are you playing and what default settings are you talking about because Im using default settings as well and they run crappy
  8. Marlonxp

    Marlonxp Member

    Joined:
    Jun 20, 2008
    Messages:
    86
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    mine moves at full speed summin wrong with urs man
  9. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    I usually play some Mario, Pokemon from time to time, and, my favorite, Sonic Advance 3. They all work perfectly fine when I either start playing them after a reboot or unlocking.

    Try turning WiFi off, rebooting, and then playing. Maybe you are just leaving too many processes running after exiting them and you need to reboot and start fresh.
  10. edistar

    edistar New Member

    Joined:
    Jul 28, 2008
    Messages:
    193
    Likes Received:
    0
    hmm has anyone played tactics ogre knight of lotis thats the game im playing I wana know if its doing the same slowness for u guys too or not

Share This Page