iOS 3.1 Older myspace app to work with 2.2.1

Discussion in 'iOS Jailbreak & Cydia' started by ipodtouchuser123, Sep 12, 2009.

  1. ipodtouchuser123

    ipodtouchuser123 New Member

    Joined:
    Sep 12, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi i upgrade my ipod touch to 3.1 but before that i deleted the myspace app by accident i notice the 3.1 fw to be slower than 2.2.1 i downgraded it back to 2.2.1 but when i go to the app store and download it it say 3.0 required can anyone send my the myspace app ipa that using 2.2.1 please?
    ------------------double post merged------------------
    please help me
  2. The_OneDa

    The_OneDa New Member

    Joined:
    Jun 16, 2009
    Messages:
    315
    Likes Received:
    0
    Sorry, not on these forums. You should stick with 3.1.1 your gonna need it a lot if you want to use apps in the future, especially if they get an important update.
  3. ipodtouchuser123

    ipodtouchuser123 New Member

    Joined:
    Sep 12, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    hey but its slower than 2.2.1

Share This Page