Old Software Upgrade Became Uninstallable.

Discussion in 'iPod touch Firmware 2.X' started by BlazeEdwin, Jul 11, 2008.

  1. BlazeEdwin

    BlazeEdwin New Member

    Joined:
    Oct 9, 2007
    Messages:
    485
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    I just tried to restore my iPod Touch to 1.1.4

    And I found that I receive an error of (-4) while trying to install the software upgrade.

    lol Close this if not related.

Share This Page