Old Installer

Discussion in 'iOS Jailbreak & Cydia' started by musicmaniac6453, May 13, 2008.

  1. musicmaniac6453

    musicmaniac6453 New Member

    Joined:
    Feb 29, 2008
    Messages:
    48
    Likes Received:
    0
    is there a link/download for the old CUSTOMIZE(error)? i have 2.0 and i like the old one better. i cant get my volume knobs to work with ssh for 2.0 either give me a link or walk me through getting ssh to work for me
  2. Tman47

    Tman47 Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,883
    Likes Received:
    20
    Device:
    iPhone 4S (Black)
    well its called 3.1, but 3.0 might be in the stickied back up apps section
  3. musicmaniac6453

    musicmaniac6453 New Member

    Joined:
    Feb 29, 2008
    Messages:
    48
    Likes Received:
    0
    oooops i meant old customize
  4. Tman47

    Tman47 Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,883
    Likes Received:
    20
    Device:
    iPhone 4S (Black)
    oh lol, it should be already in community sources
  5. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    If you cannot find it in Installer, you can grab v1.22 or 1.21 from Spicy Chicken's googlecode page.

Share This Page