Old firmware?

Discussion in 'iPod touch' started by scowls, Oct 25, 2009.

  1. scowls

    scowls New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    3G iPod touch
    Can i like install a old fireware and say run the old ziphone i use to use? or is the problem actually built into my new 3g 32 gig touch that doenst let blackra1n work well?
  2. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    3Gs cannot go below 3.1.1.
  3. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    If you have an ipt3, you can NOT go below 3.1.1.

    Also, firmware has to start with iPod3,1


    Haha, I haz more info than Nburnes
  4. Dabone

    Dabone Well-Known Member

    Joined:
    Sep 24, 2008
    Messages:
    2,231
    Likes Received:
    48
    Device:
    4G iPod touch
    the ipod touch 2g and 3g dont support 1.x. I doubt 3g supports 2.x.
  5. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    ipt1- nothing below 1.1
    ipt2- nothing below 2.1.1
    ipt3- nothing below 3.1.1

    iphone2g- nothing below 1.0
    iphone3g- nothing below 2.0
    iphone3gs- nothing below 3.0
  6. Sketchy

    Sketchy Member

    Joined:
    Oct 3, 2009
    Messages:
    192
    Likes Received:
    1
    Device:
    4G iPod touch
    You can't go below what your iDevice came with.
  7. scowls

    scowls New Member

    Joined:
    Oct 25, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    3G iPod touch
    oh okay thanks guys, guess im f***ed till poisen comes out

Share This Page