oktoPrep not being installed

Discussion in 'iPod touch 1.1.x Jailbreak' started by sahitanand, Nov 16, 2007.

  1. sahitanand

    sahitanand New Member

    Joined:
    Nov 10, 2007
    Messages:
    15
    Likes Received:
    0
    k...i have a problem....i had jailbroken my ipod on the 1.1.2 before but i screwed up the icon arrangement in the customize thing so i decided to restore and jailbreak it all over again. now i have jailbroken the 1.1.1 i installed bsd open ssh summerboard now im trying to install oktoprep but during installation it says " Main script Execution failed"..

    anything i missed or i have to install before installing oktoprep??

    pls help

    cheers
  2. Andy Huang

    Andy Huang Retired Moderator

    Joined:
    Oct 5, 2007
    Messages:
    968
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Reboot your iPod and try to instlal oktoPrep again. If that still doesn't work, restore, and install NOTHING but installer, and then oktoPrep. That means no SummerBoard, SSH and BSD as well. They're going to be lost going from 1.1.1 to 1.1.2 anyways.
  3. jefflai2

    jefflai2 New Member

    Joined:
    Oct 30, 2007
    Messages:
    24
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    i guessed u've restored ur ipod using the shift+click restore way? do not do that because it will wipe off the oktoprep changes ... so jus use the usual update way and download using itunes, it will work

    Please Register or Log in to view images

  4. Harry Goldfarb

    Harry Goldfarb New Member

    Joined:
    Oct 20, 2007
    Messages:
    272
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Help!

    K the message has poped up to ugrade i havent yet because the OktoPrep says Main Script Ececution has failed. I have tried rebooting but it still doesn't work. Almost everything else has worked perfectly, it's just this prep. HELP PLZ!!
  5. oddjobbob

    oddjobbob New Member

    Joined:
    Nov 17, 2007
    Messages:
    43
    Likes Received:
    0
    try this

    Andy and Jeff got it right. Restore you IPT even if you get to 1.1.2 firmware then...
    dont waste your time looking through this forum for the answer...use this webpage

    http://www.touchdev.net/wiki/Jailbreak_1.1.2.

    downgrade to 1.1.1 and follow ALL the direction exactly. Dont put anything on your IPT until you get the october thing and then do the upgrade. You will think you lose installer but it will reappear
  6. azabu

    azabu New Member

    Joined:
    Nov 24, 2007
    Messages:
    1
    Likes Received:
    0

    I also got the same problem with you.. Can anyone help us??
  7. xchristheisx

    xchristheisx New Member

    Joined:
    Nov 24, 2007
    Messages:
    2
    Likes Received:
    0
    Help

    I have the same problem, i actualy had done this already but had to restore ipod and now its not working!! I did notice that the installer.app is new, and it doesnt work work with the new installer.app 3.0b8, i am pretty sure thats the problem but hey, what do i know...
  8. ipodtouchlover

    ipodtouchlover New Member

    Joined:
    Oct 15, 2007
    Messages:
    215
    Likes Received:
    0
    Device:
    iPod touch
    you could try and install oktoprep manually
  9. 8gigaPodTouch

    8gigaPodTouch New Member

    Joined:
    Nov 13, 2007
    Messages:
    1,724
    Likes Received:
    36
    Device:
    iPhone 4 (Black)
    manually? how?

    Please Register or Log in to view images

  10. andy.c

    andy.c New Member

    Joined:
    Nov 25, 2007
    Messages:
    17
    Likes Received:
    0
    I have just downgraded to 1.1.1, visited jailbreakme.com and now have the Installer app on my home screen. I then tried to install OKToPrep and it does look like it finishes (all the tiemlines gets filled and I get back to the home screen when it's done), but there's no icon on the home screen.
    I've followed the instructions, any suggestions?

Share This Page