Ok to perform upgrade with these mods applied?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by AE86_Racer, Jan 28, 2008.

  1. AE86_Racer

    AE86_Racer New Member

    Joined:
    Dec 17, 2007
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Can anyone tell me if they had problems with their iPods after upgrading to 1.1.3 using installer from 1.1.2 with the following modifications?

    -apps moved to /var/root
    -installed iPhone 1.1.2 apps
    -combining video and music into one apps
    -using customize to change slider

    I just want to be sure before I continue.

Share This Page