Ok, Need help on 1.1.2 jailbreak

Discussion in 'iPod touch' started by packersox96, Jan 29, 2008.

  1. packersox96

    packersox96 New Member

    Joined:
    Jan 28, 2008
    Messages:
    44
    Likes Received:
    0
    Device:
    2G iPod touch
    ok, so I did everything right, and had 1.1.1 jailbreaked, i go over and instead OKTO PREP, which is what your suppose to do to get to 1.1.2 and jailbreak it.. then i update 1.1.2, then i download the program to jailbreak 1.1.2, and when i click install ssh, and then enter pass as alpine, and click ok, it says that I Must have used okto prep on 1.1.1 before i use this to jailbreak 1.1.2, and I did, why is it doing tht!!
  2. caseyp

    caseyp New Member

    Joined:
    Jan 10, 2008
    Messages:
    1
    Likes Received:
    0
    i have the same problem...
  3. packersox96

    packersox96 New Member

    Joined:
    Jan 28, 2008
    Messages:
    44
    Likes Received:
    0
    Device:
    2G iPod touch
    can anyone help?
  4. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
  5. link_08

    link_08 New Member

    Joined:
    Jan 16, 2008
    Messages:
    335
    Likes Received:
    4
  6. QuAdS

    QuAdS New Member

    Joined:
    Nov 29, 2007
    Messages:
    314
    Likes Received:
    2
  7. link_08

    link_08 New Member

    Joined:
    Jan 16, 2008
    Messages:
    335
    Likes Received:
    4
    sorry dude just trying to help i didn't know wasn't working... anyway, thanks

Share This Page