OK, does this sometimes happen?

Discussion in 'iPod touch' started by Kargo, Sep 21, 2008.

  1. Kargo

    Kargo Member

    Joined:
    May 30, 2008
    Messages:
    234
    Likes Received:
    1
    Device:
    iPad
    Hey guys.. normally when I have my Home Network switched on (Netgear router) I can switch on my iPod Touch and it will automatically connect to it and the net will be working on the device.

    Today, this happened. I had the home network router switched on and switched on my ipod. I tried to open safari but got the message "No Internet Connection".. I then looked and saw there were no wifi icons, I thought WTF as my home wireless net was working.

    I went into the wifi settings and reconnected to my network but the wifi signal icons were still not showing so I had to do this

    1) Do "Forget my Network" to my home network
    2) Toggle Wifi On/Off in settings
    3) Search for my wifi network again which worked and successfully connected with three strong wifi signal.

    Has anyone else had to do this or is my device messed up?

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Yes , this happens once in awhile.
  3. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    happens to me when i dont use it for awhile
  4. Kargo

    Kargo Member

    Joined:
    May 30, 2008
    Messages:
    234
    Likes Received:
    1
    Device:
    iPad
    Phew! thanks for the quick responses guys. I got a little worried as I Jailbroke it and installed BossPrefs but then uninstalled it as I didnt feel I needed it. I thought it might have messed it up.

Share This Page