iOS 4.1 Ok cyda problem! Winterboard problem! Please take a look!

Discussion in 'iOS Jailbreak & Cydia' started by RubyRa1n, Oct 10, 2010.

  1. RubyRa1n

    RubyRa1n Member

    Joined:
    Jul 22, 2010
    Messages:
    659
    Likes Received:
    4
    Device:
    4G iPod touch
    ok i re installed mobile substrate
  2. Emanresu

    Emanresu New Member

    Joined:
    Sep 26, 2010
    Messages:
    173
    Likes Received:
    1
    Device:
    4G iPod touch
    It's is because it doesn't support 4.1
  3. RubyRa1n

    RubyRa1n Member

    Joined:
    Jul 22, 2010
    Messages:
    659
    Likes Received:
    4
    Device:
    4G iPod touch
    really? winterboard isnt supported?
  4. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Winterboard doesn't support 4.1, and those repos are down
  5. RubyRa1n

    RubyRa1n Member

    Joined:
    Jul 22, 2010
    Messages:
    659
    Likes Received:
    4
    Device:
    4G iPod touch
    all of the repoS? like every single 1?
  6. crackout

    crackout Member

    Joined:
    Mar 11, 2009
    Messages:
    260
    Likes Received:
    20
    Device:
    iPhone 4 (Black)
    I've been trying to install SDM from BigBoss for a while now without success.
    Tomorrow will help. :3
  7. XxRedRumxX

    XxRedRumxX Well-Known Member

    Joined:
    Dec 18, 2009
    Messages:
    6,666
    Likes Received:
    1,079
    Device:
    Samsung Galaxy Nexus
    Well it works fine on my 4G. No errors

    Please Register or Log in to view images

  8. iJailbreakk

    iJailbreakk Member

    Joined:
    Mar 5, 2010
    Messages:
    616
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    i got winterboard :\
  9. RubyRa1n

    RubyRa1n Member

    Joined:
    Jul 22, 2010
    Messages:
    659
    Likes Received:
    4
    Device:
    4G iPod touch
    How? It says I need preference loader....
  10. FaL LeGeNd

    FaL LeGeNd Member

    Joined:
    Jul 29, 2010
    Messages:
    391
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    You could try rejailbreaking....I really have no idea what's wrong =/

Share This Page