Official Video out cables not working on iPhone 4.1

Discussion in 'Accessories' started by chucklz_smiley, Oct 16, 2010.

  1. chucklz_smiley

    chucklz_smiley Member

    Joined:
    Mar 9, 2010
    Messages:
    85
    Likes Received:
    3
    Device:
    iPhone 4S (White)
    Ive had the official Apple cables and have been using them with my 3GS since the 3.1.2 days, however today i went to use them and only sound is output to the television from both mine and my dads iPhone 3Gs's which are on 4.1, however my sister 3G touch which is still on 4.0 outputs video through them fine :S is there anyway to make them work again or is it something apple has put in the 4.1 software ?
  2. LiamCarbin

    LiamCarbin Member

    Joined:
    Aug 31, 2009
    Messages:
    126
    Likes Received:
    5
    Device:
    iPad mini
    I dont think it is something in the 4.1 software - I can still play videos etc from my 2g touch on 4.1. Another thing to try is searching cydia for tvouttuner and using that with the cables. Should work then.
  3. chucklz_smiley

    chucklz_smiley Member

    Joined:
    Mar 9, 2010
    Messages:
    85
    Likes Received:
    3
    Device:
    iPhone 4S (White)
    I found out it seems to be to do with the limera1n jailbreak :/
  4. sleno

    sleno Member

    Joined:
    Apr 27, 2010
    Messages:
    32
    Likes Received:
    0
    will there be any possible solutions? i bought the component cable and i only hear sound too. it's annoying me that there are hardly anyone talking about it. can't find nuts info about it anywhere.
  5. guy123456

    guy123456 Member

    Joined:
    Nov 8, 2009
    Messages:
    919
    Likes Received:
    1
    restore and see what happens
  6. chucklz_smiley

    chucklz_smiley Member

    Joined:
    Mar 9, 2010
    Messages:
    85
    Likes Received:
    3
    Device:
    iPhone 4S (White)

Share This Page