Odd Error

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by mindthegap, Dec 29, 2007.

  1. mindthegap

    mindthegap New Member

    Joined:
    Dec 23, 2007
    Messages:
    13
    Likes Received:
    0
    So, I downloaded a GBA ROM and put it in the GBA folder which is in the ROMs folder which is in the Media folder but when I play the game it says at the top "Sorry, but ipSP requires a Gameboy Advance ". Its a bit jarbled at the end. I assume it meant Gameboy Advance Game. I'm sure my ROM is a gba game...the extension is .gba

    I do have the bios file but I don't know what to do with it. Could that be the problem?
  2. mindthegap

    mindthegap New Member

    Joined:
    Dec 23, 2007
    Messages:
    13
    Likes Received:
    0
    Another question:

    I have the 1.1.2 firmware, but I don't know where the Applications folder is. I only have root.zip, Library, Media. Where is it?
  3. brandon181

    brandon181 New Member

    Joined:
    Dec 21, 2007
    Messages:
    2
    Likes Received:
    0
    i had the same problem.. you need gba_bios.bin which you can find off google. and gotto go afew folder back to find the applications folder
  4. Zigg47

    Zigg47 Member

    Joined:
    Nov 29, 2007
    Messages:
    361
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    ROMs

    hey guys if u have any questions pm me and ill answer them. Also if u want ill walk u through the process of getting gba roms on your ipod so just pm me with your questions!

    Please Register or Log in to view images

  5. swoozy

    swoozy New Member

    Joined:
    Dec 26, 2007
    Messages:
    14
    Likes Received:
    0
    Where do you put the gba_bios.bin folder?
  6. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    /Applications/gpSPhone.app

Share This Page