noticed on YouTube.com.

Discussion in 'iPod touch Firmware 2.X' started by Xtreme, Jul 12, 2008.

  1. Xtreme

    Xtreme New Member

    Joined:
    Feb 9, 2008
    Messages:
    47
    Likes Received:
    0
    On firmware 1.1.... When u go to YouTube and click on the video.. And watch now.. It usually pops up saying.. Safari can not blah blah blah.. Ok 2.0 it takes u to the YouTube app and plays the video.. Nothing big.. Just wanted to point it out to you guys
  2. tgluak

    tgluak New Member

    Joined:
    Jan 7, 2008
    Messages:
    385
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    When I was on 1.1.4 it sent me to Youtube.app.
  3. 101gfx

    101gfx New Member

    Joined:
    Jun 6, 2008
    Messages:
    349
    Likes Received:
    0
    Device:
    iPod touch
    Same, I'm not sure what everyones going on about...
  4. ThatWasOffTheHook

    ThatWasOffTheHook New Member

    Joined:
    Feb 17, 2008
    Messages:
    153
    Likes Received:
    0
    Device:
    iPod touch
    it never worked liked that for me on 1.1..... thats odd
  5. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    When I went to YouTube on Firmware 1.1.4, I would usually get a page saying that I can't play the video, or that flash is required. Although now, you can go to the YouTube video you want to play, and it loads it through the YouTube application.
  6. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    his did it in the old firmwares

Share This Page