nothing will recognize dfu?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by baysik, Aug 23, 2008.

  1. baysik

    baysik New Member

    Joined:
    Apr 24, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    ok i am using windows xp sp3 and itunes 7.7.1 on an ipod touch 2.0.2 clean and hasnt been jailbroken since 1.1.4 on ziphone and iliberty.

    i tried using quickpwn to jailbreak my 2.0.2 ipod touch and i get to the part where it sais to put my ipod into dfu mode and then it does its countdown then from 30-0 when it hits 0 the whole script shuts down, im guessing that means that it didnt recognize my ipod in dfu.

    i have been trying for over 2 hours now and i just cant get why it wont work. i have followed all instructions on the script for dfu and nothing i have tried different ways to do it and nothing. i tunes wont even recognize it.

    im pretty sure thats its in dfu mode because i shut it down then i hole power for 10 seconds (apple logo comes up) then i hold power+home w/o letting go of power for 10 seconds (that gets rid of the appl logo after about 6 seconds and the screen goes blank) then i let go of the power button and i hold home for 30 secs+ i have tried up to 5 minutes (the sctreen stays black the whole time) after all that nothing happens and to get out of it nothing will work except if i hold power+home for about 10 seconds then it goes to the apple logo and goes to the springboard

    thanks for ur help
  2. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    The thing I did was:
    Turn iphone/ipod off.
    Hold power and home buttons for 10 sec.
    Release power button and hold the home button for another 10 sec.
    This method never failed for me!

    Hope this will help!

Share This Page