Nothing will install! Says I need BSD subsystem or Cydia!

Discussion in 'iPod touch' started by christoph99, Mar 5, 2008.

  1. christoph99

    christoph99 New Member

    Joined:
    Feb 28, 2008
    Messages:
    45
    Likes Received:
    0
    Whenever I attempt to install something, I get an error message saying I need to install BSD subsystem or Cydia, yet when I try to install either of them, I get the same message. Help please?
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Clear Queue, and install BSD Subsystem
  3. christoph99

    christoph99 New Member

    Joined:
    Feb 28, 2008
    Messages:
    45
    Likes Received:
    0
    Thanks much. BTW, that was your one thousandth post.

Share This Page