Nothing makes my Touch upgrade!

Discussion in 'iPod touch Firmware 2.X' started by srmoreira, Jan 25, 2009.

  1. srmoreira

    srmoreira New Member

    Joined:
    Jan 25, 2009
    Messages:
    1
    Likes Received:
    0
    Hello. I have a Touch with the firmware iPod1,1_1.1.5_4B1_Restore.ipsw. The first time I connected it to iTunes, it asked me to upgrade. OK, I bought the 9,99 download and the update started. After a while, the Ipod got frozen.

    Since then (1 month ago), I've being trying everything (like removing itunes). I've download EVERY version of the firmware (11. 1.2, 1.5, 2.0, 2.1, 2.2....), and the funny thing is: the iPod1,1_1.1.5_4B1 version is the only one that works.

    The synthom: when the upgrade starts (anyone, except the 1.5), 5 seconds after started I got the "connect to itunes" warning on my ipod screen and after that I need to restore to the 1.5 version.

    Any suggestion?
    sandro
  2. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Have you tried a Different Computer? A Different USB Port? A Different USB Cable?
  3. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    Do you have the latest version of iTunes?
  4. djbartos93

    djbartos93 New Member

    Joined:
    Oct 28, 2008
    Messages:
    14
    Likes Received:
    0
    i have no clue if this will do anything but this is my shot at answering your question. Try putting the device into DFU mode and when it shows up in itunes and asks to restore click yes or whatever it says and it should download the upgrade and install it, but as i said i have no clue if that will work.

Share This Page