Nothing downloaded shows up in Customize 2.0

Discussion in 'Customize 2.0 Discussions' started by Jakamo5, Apr 15, 2008.

  1. Jakamo5

    Jakamo5 New Member

    Joined:
    Apr 4, 2008
    Messages:
    81
    Likes Received:
    4
    I'm switching from Customize original to the 2.0 Beta3. When I switched, I had to reset OriginalBackups, blahblah. But neither before nor after I did this did I have any of my old customize packages to choose from in customize. What I'm saying is, everything that I had downloaded for original customize is no longer there. Even worse, nothing I download now shows up in customize either.

    I went in and searched through the folders. All of my old downloads are located here:

    /private/var/root/Library/Customize

    And all of my new downloads are here:

    /var/mobile/Library/Customize or private/var/mobile/Library/Customize (both the same)

    The Customize2 folder is located in /var/mobile/Library as well.


    So whats the deal, can anyone help me? Edit: when I say downloads, i'm talking about the image package sets, batteries, calculators, etc.

    Maybe I'm not understanding the new upgrade correctly... do all packages and image sets have to be downloaded through customize rather than installer? Is there any way to get my old packages back?
  2. straff

    straff New Member

    Joined:
    Sep 21, 2007
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Have you tried moving your originals to the Customize2 folder? I guess the new Customize is looking at that folder for it's themes?
  3. Jakamo5

    Jakamo5 New Member

    Joined:
    Apr 4, 2008
    Messages:
    81
    Likes Received:
    4
    Nope, in fact when I download file sets using customize it DOES see them afterwards. However, if I download file sets using Installer, it doesn't see those, nor does it see any of the ones I already have installed. The ones that I download with customize2 are placed in a folder called File Sets, but even if I manually place some in there, it does not see them. They must be indexed with another file.
  4. laz305

    laz305 Member

    Joined:
    Apr 4, 2008
    Messages:
    169
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    same here I am dying to get Customize to work!!!! lol it's frustrating tho

    Please Register or Log in to view images

  5. straff

    straff New Member

    Joined:
    Sep 21, 2007
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I found .plists in private/var/mobile/Library/Customize2/cache which referred to the individual themes that I have downloaded What is in yours? Try having a look at the individual plists to see if there is relevant details which you can edit to make yours,
    We'll get there eventually!
  6. applepod0123

    applepod0123 Banned

    Joined:
    Mar 19, 2008
    Messages:
    65
    Likes Received:
    0
    hi,
    I had the same problem. Just downgraded to 1.21.2
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Yes, all the stuff for Customize 2.0 must be done through the app itself. You can't download stuff from the iPod installer and have it work for 2.0. The only way you can SSH stuff into 2.0 is to download a theme in the Customize 2.0 app and then replace the files in that theme with your own.
  8. ronniev23

    ronniev23 New Member

    Joined:
    Dec 30, 2007
    Messages:
    343
    Likes Received:
    1
    u dont download it from installer u go to theme browser and download from there
  9. JAGRON1980

    JAGRON1980 New Member

    Joined:
    Apr 6, 2008
    Messages:
    1
    Likes Received:
    0
    how do you D/L from Customize 2.0? <maybe dumb question>
  10. laz305

    laz305 Member

    Joined:
    Apr 4, 2008
    Messages:
    169
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    You open up Customize app and go to Theme Browser you'll see tabs at the bottom Top 40 File Sets and My Themes.

Share This Page