Not recognised if in dock!

Discussion in 'iPod touch 1.1.x Jailbreak' started by zkarj, Dec 25, 2007.

  1. zkarj

    zkarj New Member

    Joined:
    Dec 24, 2007
    Messages:
    5
    Likes Received:
    0
    I've had my Touch for months and had it jailbroken at 1.1.2 for a while - all with no problems.

    For Christmas I got an Apple Universal Dock. On Christmas day I was using this just fine. I could dock it, sync in dock, use remote etc no problems. Today, Boxing Day I put the Touch in the dock and iTunes doesn't list it under devices! Everything else about docked use is fine - it plays through line out, the remote works and the iPod is charging.

    If I connect directly to the USB cable, iTunes recognises it just fine. If I connect my wife's new Nano to the dock, iTunes recognises that just fine. So it's not the Touch dock connector (works fine on cable), not the Dock connector (works fine with Nano) and - in theory - not the Touch software as it works fine on cable.

    I've tried searching the forums but this is an inherently tricky search to do (too many generic terms).

    BTW, iTunes is possibly seeing something when I put the Touch in the Dock because if I try to quit iTunes after putting it in the Dock, iTunes hangs.

    I have latest iTunes running on latest Leopard. Any ideas?
  2. zkarj

    zkarj New Member

    Joined:
    Dec 24, 2007
    Messages:
    5
    Likes Received:
    0
    Weird. It is working again

    OK, so on a whim I plugged it into the cable directly and synced it. Then when I unplugged and placed it in the dock it was recognised.

    Still weird. Hopefully this helps someone else later.
  3. zkarj

    zkarj New Member

    Joined:
    Dec 24, 2007
    Messages:
    5
    Likes Received:
    0
    Err, still dodgy

    Again this morning no joy with iTunes recognising the Touch.

    Apart from reporting once that it could not sync the "iPhone" (!!) as it had previously when left long enough, at one point it recognised the device, showed the correct name and total capacity and then showed a completely orange usage bar (i.e. "other") and reported that the device "timed out".

    Once again, at any point (unless iTunes has hung) I can plug it directly into the cable and sync it just fine. But this morning I cannot get it recognised properly in the dock at all.

    Where should I look before I reset and re-jailbreak?
  4. zkarj

    zkarj New Member

    Joined:
    Dec 24, 2007
    Messages:
    5
    Likes Received:
    0
    It's power related!

    I stumbled onto this thread over at the MacRumors forums. If I plug my dock directly into the Mac all is well. Apparently my powered hub isn't powered enough.

Share This Page