Not recognised? HELP!!!!!!!!

Discussion in 'iTunes' started by iJailbreakk, Oct 3, 2010.

  1. iJailbreakk

    iJailbreakk Member

    Joined:
    Mar 5, 2010
    Messages:
    616
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    my iPt4g is not coming up in itunes, i did everything the apple site told me to, un-installed reinstalled the ipod run file thing, etc etc, idk what to do, my nano will only be recognised for about 5 min then it disconnects itself, help please!!!!!
  2. Nickmadkiller

    Nickmadkiller Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    4,274
    Likes Received:
    84
    Device:
    iPhone 4 (White)
    Make sure it's on the Recovery mode.
  3. iJailbreakk

    iJailbreakk Member

    Joined:
    Mar 5, 2010
    Messages:
    616
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    but i dont wanna lose everything in my ipod....
  4. Nickmadkiller

    Nickmadkiller Well-Known Member

    Joined:
    May 16, 2010
    Messages:
    4,274
    Likes Received:
    84
    Device:
    iPhone 4 (White)
    Have you tried using a different USB port?
  5. iJailbreakk

    iJailbreakk Member

    Joined:
    Mar 5, 2010
    Messages:
    616
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    yup, and both my usb cords...
  6. bkribbs

    bkribbs Member

    Joined:
    Jan 6, 2010
    Messages:
    930
    Likes Received:
    1
    Device:
    3G iPod touch
    Have you restarted the iPod and computer? That does wonders sometimes.
  7. iJailbreakk

    iJailbreakk Member

    Joined:
    Mar 5, 2010
    Messages:
    616
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    yup :\
  8. CoolxKIDx

    CoolxKIDx Member

    Joined:
    Apr 20, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I know you said you've tried your USB ports but try a completely unrelated device that usually works... Does it work now? Your USB ports could be "dieing" out.
  9. iJailbreakk

    iJailbreakk Member

    Joined:
    Mar 5, 2010
    Messages:
    616
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    yea the ports work fine, idk why but my parents computer hates me ipods XD its okay though, mines fixed now and all is good

Share This Page