Not really an issue, just wondering why?

Discussion in 'Customize 2.0 Discussions' started by Mobious, May 20, 2008.

  1. Mobious

    Mobious Member

    Joined:
    Apr 19, 2008
    Messages:
    327
    Likes Received:
    3
    Device:
    iPad
    Alright, I have a total of 17 themes, but only 13 show up. IPear is one of the ones that don't. Though when I am Dc'ed from the internet. I see all my themes under local themes. But when I am connected, it only shows 13 themes and the only one under Local Themes is the Original backup. This doesn't seem like an issue at first but it is if I wanted to know if there was an update for one of the themes that don't show up when I am connected. Is there a fix for this? Early thanks for those who reply!
  2. Mobious

    Mobious Member

    Joined:
    Apr 19, 2008
    Messages:
    327
    Likes Received:
    3
    Device:
    iPad
    So nobody knows why my themes aren't showing up then? now I only got 4 showing up. What the hell is wrong with this!?!
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Try clearing the cache in Customize and then restart
  4. Bondomination

    Bondomination New Member

    Joined:
    May 21, 2008
    Messages:
    6
    Likes Received:
    0
    Step 1 - Grab iPod.
    Step 2 - Open closest window
    Step 3 - Make sure you have firm grip on iPod
    Step 4 - Wing it out the window and wish it the best of luck.

    Please Register or Log in to view images




    You could try reinstalling Customize see it
    that works. Or reinstall the themes
  5. zephyrnok

    zephyrnok Member

    Joined:
    Jan 31, 2008
    Messages:
    955
    Likes Received:
    0
    Rofl, when i read that i thought it said "open closet window" and i thought 'Who has a window in their closet?'

    But yah, Usually Reinstalling Customize works when i get the "cannot work offline" error.

Share This Page