"Not jailbroken" - oh rly?!

Discussion in 'iPod touch 1.1.3 Jailbreak' started by ficho, Jan 24, 2008.

  1. ficho

    ficho New Member

    Joined:
    Jan 24, 2008
    Messages:
    88
    Likes Received:
    0
    Well i tried the iBrickr the minute Nate released it, and it all looked good. It recognized my touch as version 1.1.1 and let me continue the process but at that time i thought i need to select iPod1,1_1.1.3_4A93_Restore and not iPhone1,1_1.1.3_4A93_Restore so basically i couldn't finish the upgrade. So i tried to do it again, but iBrickr didn't even recognize my touch this time.
    Then i restored to 1.1.1, jailbreaked and tried again. Now iBrickr recognizes it but says:
    "Not jailbroken
    Sorry, your phone muat be jailbroken and have Installer.app installed to continue. "
    And the error log says:
    "ex_phonequalify
    s_iPhoneInterface
    s_Waiting for phone
    s_Connection established.
    e_Not jailbroken
    r_command
    s_ProductVersion = 1.1.1
    r_command
    iPhone found
    r_command"

    I tried restoring and jailbraking again and again and again and again, but no luck

    Please Register or Log in to view images



    (oh btw, i'm a Mac user, but the mac version doesn't work at all, and windows version worked for me at start so i'm continuing with it....or trying to at least)

    Anyone else with my problem?

    Any idea on how to fix this?
  2. Jodymitoma

    Jodymitoma New Member

    Joined:
    Dec 19, 2007
    Messages:
    1,422
    Likes Received:
    9
    Woah man......

    Just upgrade your ipod to firmware 1.1.2, then try from there.

    Worked charms for me, anyway.

    Please Register or Log in to view images

  3. ficho

    ficho New Member

    Joined:
    Jan 24, 2008
    Messages:
    88
    Likes Received:
    0
    yeah, i think i'll have to try that, but i dont see whz this wouldn't work, because all this jailbreak reallz needs is an alreadz jailbreaken device so it can send a file on it and download the soft updater from installer
    i'm downloading itunes 7.5 for windows now, too lazy to boot back to os x for 70th time tonight....it's 8:38 am here :S
  4. ficho

    ficho New Member

    Joined:
    Jan 24, 2008
    Messages:
    88
    Likes Received:
    0
    Can't jailbreak 1.1.2 ... i tried it before on os x and it never worked, couldn't connect to my ipod. I think i'm going back to 1.1.1jb with the 5 apps, this is just too frustrating. If only i could simply upgrade to 1.1.3 and have some way to buy apps except on itunes which my country doesn't have.

Share This Page