Not connecting to iTunes...

Discussion in 'iPod touch' started by TjClark, Feb 23, 2008.

  1. TjClark

    TjClark New Member

    Joined:
    Feb 23, 2008
    Messages:
    2
    Likes Received:
    0
    Hi, new here and haven't had my touch for more then 5 hours before running into a problem...

    I did do a bunch of searching for the solution, but nothing worked...

    So, when I plug my touch into my computer, nothing happens. On the touch, the apple icon appears, then 5 seconds later disapears. If I hold the button on the top, the icon appears again, goes away, and then sometimes will appear once again... the weird thing is, I had to update my itunes to the newest version for it to work... once. I did have it working, and all synced. Once I disconnected it, and tried to connect it again, this problem happened. I made sure Apple Mobile device was started and working, and that usbaapl or whatever is installed. I reinstalled itunes, with no luck..


    Any advice on what to do?
  2. starmatrix

    starmatrix Member

    Joined:
    Dec 27, 2007
    Messages:
    377
    Likes Received:
    3
    Device:
    iPod touch
  3. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    Did you try any of the advice from the link posted above? Any luck?

    I would try having your Touch unplugged, press and hold your home button, plug it in while holding home, keep holding home, and see if it shows up in recovery mode. And then restore. I had a problem with iTunes not recognizing my Touch, but I re-installed iTunes and I was able to restore using that method.
  4. bundyxc

    bundyxc Member

    Joined:
    Feb 23, 2008
    Messages:
    116
    Likes Received:
    2
  5. TjClark

    TjClark New Member

    Joined:
    Feb 23, 2008
    Messages:
    2
    Likes Received:
    0
    Well, I'm not using a usb hub, and is pluged in directly into the computer. I have also tried another computer with no luck.

    I do have it in recovery mode now, and after trying and trying and trying it recognized it, so right away I went to restore, but i got the error message 1602, which when searched said that I need to re-install itunes. So I did, but again no luck. Now it's stuck in recovery mode.

    I tried that last one, the link, but when I see the "Apple |Recovery (iBoot) USB Storage", there is not caution, or ! . I ignored that, and still tried, and it said that there was nothing found. I might of added a driver that is not proper for the iPod... anyway of deleting that driver and trying this again?


    Thanks for the help guys, much appricated.

Share This Page