No wifi after ziphone?

Discussion in 'iPhone' started by subor, Feb 13, 2008.

  1. subor

    subor New Member

    Joined:
    Oct 22, 2007
    Messages:
    13
    Likes Received:
    0
    Well i jb / activated / unlocked my phone with ziphone . everything works but i got a problem with the wifi thing. i can connect to my network but it gets disconnected right afterwards and trys to start using edge? any chance i can disable edge and use wifi?
  2. soccerkhan135

    soccerkhan135 New Member

    Joined:
    Nov 25, 2007
    Messages:
    25
    Likes Received:
    0
    Go into installer and add this source "http://homepage.mac.com/hartsteins/copycoders/copycoders.xml". Then go to install and click the copycoders folder and in there downoad netservices. Then open up netservices and you should be able to disable edge.
  3. subor

    subor New Member

    Joined:
    Oct 22, 2007
    Messages:
    13
    Likes Received:
    0
    problem is.. i cant get into any source on installer caus it always disconnects me from my wlan / edge. i cant even use edge atm so meh. how do i install a application with ibricker. and is there a ibricker version that i can use with 1.1.3?
  4. subor

    subor New Member

    Joined:
    Oct 22, 2007
    Messages:
    13
    Likes Received:
    0
    in addition. what i just noticed is that it says my Modem-Firmware is 04.02.13_G
    it should be 03 not 02
    i got BL 4.6

    O-o so whats that ?
  5. jeanpaul4289

    jeanpaul4289 New Member

    Joined:
    Jan 9, 2008
    Messages:
    11
    Likes Received:
    0
    Go to settings, general, reset, and click in reset the networks settings.

Share This Page