No Wi-Fi?

Discussion in 'iPod touch' started by iTouchHoes, Sep 15, 2008.

  1. iTouchHoes

    iTouchHoes New Member

    Joined:
    Mar 29, 2008
    Messages:
    20
    Likes Received:
    0
    Well, up to about yesterday my iPod was working fine, Wi-Fi-wise considering I have a Wi-Fi network running in my house, however, at a certain moment yesterday, I couldn't connect to the Wi-Fi anymore, and when I tried to manually do it in the settings portion of my iPod, I couldn't click the Wi-Fi tab because it was faded out and had "No Wi-Fi" written on it.

    I don't know if I am the only one experiencing this problem, but I sure as hell don't know how to fix it.

    If anyone could help, please do so.
  2. P0150N0U5 F15)-(

    P0150N0U5 F15)-( Banned

    Joined:
    Dec 21, 2007
    Messages:
    852
    Likes Received:
    7
    First of all, go into Settings>General>Reset>Reset all network settings. If that does not work, restore. If that does not work, hen take it back to Apple, as it is a hardware issue.
  3. SpartanPatriot

    SpartanPatriot New Member

    Joined:
    Sep 13, 2008
    Messages:
    59
    Likes Received:
    0
    Do what he said but before restoring and talking to Apple you might want to check your router first. Try resetting it and make sure the wi-fi is on.
  4. windowsexpert08

    windowsexpert08 New Member

    Joined:
    Jan 12, 2008
    Messages:
    232
    Likes Received:
    2
    I had this same problem and resteting everything didnt work, I reset everything possible and also restored it 3 times. It never worked so i took it into apple and they looked at it and was like "yeh weve seen these before the wifi antenna just sometimes is defaulted and goes bad after awhile" so they went in the back and got me a brand new one.
  5. iTouchHoes

    iTouchHoes New Member

    Joined:
    Mar 29, 2008
    Messages:
    20
    Likes Received:
    0
    Yeah, I'm probably going to have to take it into the store.

Share This Page