No W-Lan anymore

Discussion in 'iPod touch' started by Stiffler, Jun 1, 2009.

  1. Stiffler

    Stiffler New Member

    Joined:
    Apr 18, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    2G iPod touch
    Hy guys,
    I have a big problem. Yesterday I lay in my bed and I used Safari and some other NetApps and everything worked fine, but today I cannot open any page, I cannot use any NetApp.
    Wifi is on and I also tried to turn off and on again. I also rebooted and synced again with iTunes, but W-Lan ist still not available.
    The funny thing is, that the iPod says I have full connection and I also have an IP-Adress, which is correct.
    Now I just logged myself off the W-Lan network and I signed in again, but no chance to get my Wifi back neither.

    I do not really want to restore, because I'm afraid, that the Wifi wouldn't work then and I cannot rejailbreak my iPod because I have no Wifi connection...

    But if you tell me it's a hardware defect, I will probably restore and give it back to get a new one.

    PS.: Some data
    Firmware 2.2.1
    Jailbroken with redsn0w 0.3
    iPod Touch 2g
    3 1/2 months old
  2. Stiffler

    Stiffler New Member

    Joined:
    Apr 18, 2009
    Messages:
    18
    Likes Received:
    0
    Device:
    2G iPod touch
    thanks for your perfect help

    Please Register or Log in to view images

    Please Register or Log in to view images



    funny enough, everything's ok again. as suddenly as it had gone

    Please Register or Log in to view images

Share This Page