NO versions of gpSphone work

Discussion in 'iPod touch' started by benefittt, Aug 29, 2009.

  1. benefittt

    benefittt New Member

    Joined:
    Jan 22, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    hey guys. I have an ipod touch 2.2.1 firmware jailbroken. I got the newest gpsphone, the 6.1.10 or whatever it was. but for some reason it would crash on start up. I sshd all the other versions i could find, but all of them would crash on the logo screen. I tried everything i could to find a solution, but im not having any luck. if anybody could help me I would be grateful. thanks a lot! =]

    :EDIT: i forgot to mention i do have the gba.bios and i also have roms already inside the folder. thanks
  2. MuseFan288

    MuseFan288 New Member

    Joined:
    Jun 4, 2009
    Messages:
    357
    Likes Received:
    0
    Device:
    3G iPod touch
    was the file you sshed a .deb file?
    and did you put it in the autoinstall folder?
  3. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Open Cydia, search for GPSPhone, and click the purchase button at the top.
  4. Fishy

    Fishy Member

    Joined:
    Feb 17, 2008
    Messages:
    767
    Likes Received:
    22
    Device:
    iPad
    Thing is.... Now it's a paid application. Yes, stupid I know. But you have to buy it >.<

Share This Page