No time but what ya reckon

Discussion in 'iPhone' started by Haizum, Jan 24, 2009.

  1. Haizum

    Haizum New Member

    Joined:
    Jul 25, 2008
    Messages:
    50
    Likes Received:
    0
    Ok chaps I have an issue with unlocking an iphone 2g on 2.2 fw.

    o2 sim goes in and it tells me i have to activate the sim which is taking forever, so tried with a tmobile sim and just tells me to connect to itunes. Done two restores and even tried quick pwn iphone without sim and it hangs on the 'wait for phone to connect in recovery mode' and then it needs restoring on itunes.

    Anyone got ANY ideas whats going on as I am trying to sort it for a chap and giving him instructions over the phone but this one has me baffled, even tried turning on
    i) Microsoft .Net Framework
    ii) telnet
    iii) messenger
    iv) terminal services
    cos apparently that can cause it to hang. .NET fw is on 3.5.

    It worked fine on my xp comp. He is on Vista.

    ANY help would be appreciated. And I am not a noob to this. Cheers

Share This Page