No theme after turning on iPod until starting an app

Discussion in 'iPod touch' started by felixen, Feb 26, 2008.

  1. felixen

    felixen Member

    Joined:
    Jan 31, 2008
    Messages:
    531
    Likes Received:
    3
    Device:
    iPod touch
    Its weird. When I boot up my iPod the background is just black even though I have a theme on. As soon as I open anything (music, any app, whatever) and exit again, I have my background back on. The theme icons are there all the time though, so its actually only the background thats acting weird.

    Now I dont know what caused this, but my brother has the same problem. The only thing out of the ordinary we did about the same time was moving a theme from one folder to another (using winSCP, I think its called). We both went to one Summerboard section on the iPod (the section from which summerboard dont recognize the themes installed) and we manually moved the theme in there to the other directory (the one that contains most of your themes). Its after this that we both got this problem. I have tried moving it back though, and also tried deleting it but I still get the black background whenever I boot up.

    Its not a big problem, but its just annoying cause I know its not supposed to happen.

    Also, I have tried with many themes, even standard summerboard ones, and I still get the problem
  2. steveo3

    steveo3 Member

    Joined:
    Dec 29, 2007
    Messages:
    541
    Likes Received:
    8
    Device:
    iPhone 3GS (Black)
    i have that problem two
  3. FluxBox

    FluxBox New Member

    Joined:
    Dec 27, 2007
    Messages:
    737
    Likes Received:
    14
    It's just an issue with Summerboard. Deal with it.
  4. joshua_davis18

    joshua_davis18 New Member

    Joined:
    Jan 15, 2008
    Messages:
    82
    Likes Received:
    1
    its a common problem...instead of starting an app. just hold it and unlock it
  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Summerboard hasnt started, not that big of a deal...
  6. felixen

    felixen Member

    Joined:
    Jan 31, 2008
    Messages:
    531
    Likes Received:
    3
    Device:
    iPod touch
    lol "deal with it".. I will then, but you gotta chill. I thought it was something I could fix myself, because neither my brother or I had experienced this until updating to 1.1.3 and transfering the theme. But I see that had nothing to do with it

Share This Page