no Summerboard for 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by chewy007, Feb 5, 2008.

  1. chewy007

    chewy007 New Member

    Joined:
    Dec 3, 2007
    Messages:
    2
    Likes Received:
    0
    hi.
    i had jailbreak my ipod touch new.

    and now i want to install Summerboard.

    but i can't, because the summerboard is now just for 1.1.3 and not for 1.1.2

    what shell i do???

    can anyone upload the summerboard app , so that i can use it.


    PS: the Summerboard (OLD) do not work
  2. Nick

    Nick New Member

    Joined:
    Oct 6, 2007
    Messages:
    54
    Likes Received:
    0
    i would try to find the actual file on here and SSH it to ur ipod.
  3. rome2ng

    rome2ng New Member

    Joined:
    Oct 7, 2007
    Messages:
    64
    Likes Received:
    0
    Device:
    iPod touch
    yea, i am having problem with this issue too.

    there's no 1.1.2 Summerboard in the Installer ?

    And SSH will be much a hassle

    anyone care to link it for us ???
  4. tvetinho

    tvetinho New Member

    Joined:
    Dec 28, 2007
    Messages:
    92
    Likes Received:
    1
    I think you have to install the summerboard (old) package. That should work.
  5. rome2ng

    rome2ng New Member

    Joined:
    Oct 7, 2007
    Messages:
    64
    Likes Received:
    0
    Device:
    iPod touch
    is it ? anyone can confirm this ???

    thanks, cos there's no version number for the old package
  6. Mint-Berry Crunch

    Mint-Berry Crunch Member

    Joined:
    Sep 19, 2007
    Messages:
    776
    Likes Received:
    7
    Device:
    iPhone 6 Plus
    yea i believe that summerboard(old) got an upgrade last week
  7. rome2ng

    rome2ng New Member

    Joined:
    Oct 7, 2007
    Messages:
    64
    Likes Received:
    0
    Device:
    iPod touch
    alright... will install that then : )
  8. michigan033

    michigan033 Banned

    Joined:
    Dec 30, 2007
    Messages:
    366
    Likes Received:
    9
    Yeah summerboard old is the file for 1.1.1 and 1.1.1
  9. vampire_1117

    vampire_1117 New Member

    Joined:
    Feb 5, 2008
    Messages:
    8
    Likes Received:
    0
  10. rome2ng

    rome2ng New Member

    Joined:
    Oct 7, 2007
    Messages:
    64
    Likes Received:
    0
    Device:
    iPod touch
    i want to install the one for 1.1.2 , i dun want to upgrade to 1.1.3 till it stable..

    if the SummerBoard (old ) is for the 1.1.1, then smth must be wrong... i will have to uninstall then and wait for the 1.1.2

Share This Page