No sound in alarm (no files)

Discussion in 'iPod touch' started by ChaosSorcerer91, Jan 26, 2008.

  1. ChaosSorcerer91

    ChaosSorcerer91 New Member

    Joined:
    Dec 29, 2007
    Messages:
    29
    Likes Received:
    0
    little help?

    I just jailbreaked by ipod 1.1.3, and it worked perfectly (except for what I'm about to say), totally worth it 100%. There's just one problem - for some reason there are no alarm sounds. I don't mean the sound doesn't play, it's just when you go into select alarm sound it's just a blank list.

    Anyone got a solution to this? I figured the files may just be missing so if I sftp in I could probably just drag them back over if someone can tell me where those files are stored and maybe provide me with the midis (i'm asumming their midis?) then I could fix it that way.

    -CS
  2. getisboy

    getisboy New Member

    Joined:
    Jan 25, 2008
    Messages:
    42
    Likes Received:
    0
    i had the same problem. it turned out my /Library/Alarms directory was missing. i found a backup for 1.1.2 which works and is attached but i think the 1.1.3 version has more sounds.

    Attached Files:

  3. ChaosSorcerer91

    ChaosSorcerer91 New Member

    Joined:
    Dec 29, 2007
    Messages:
    29
    Likes Received:
    0
    Worked like a charm thanks
  4. mankiebuddie

    mankiebuddie New Member

    Joined:
    Dec 27, 2007
    Messages:
    30
    Likes Received:
    0
    hi. I just jailbroke and found that there were no alarm files. I searched and found this. Thank you guys so much.

Share This Page