iOS 3.1 No Service after 3.1 JB

Discussion in 'iOS Jailbreak & Cydia' started by MrDodi, Sep 27, 2009.

  1. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Helllo!

    I did the JB with pwnage and create the custom 3.1 fw.
    Its a 3G phone from Tmobile, i uses the normal Tmobile SimCard.

    But after doing the JB i get no Service and it seems that the phone isnt activated...

    Please Register or Log in to view images



    What can i do!
  2. IchigoK2031

    IchigoK2031 Member

    Joined:
    Jul 11, 2009
    Messages:
    180
    Likes Received:
    0
    I already know the problem here. after you restore with the firmware - even though its jailbroken - its not unlocked meaning you can't use t-mobile with it until ultrasn0w for 3.1 is released.
  3. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    But its the original tmobile simcard, i just need ultrasn0w for another card.. like vodafone or something, or?
  4. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    iPhones in the US are SIM locked to accept AT&T SIMs only. T-Mobile is definitely not supported unless you've purchased a factory unlocked model from select countries

    Please Register or Log in to view images

  5. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    Actually, if you buy online, the first SIM card you put in it is the carrier it is locked to.
  6. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Well im from Germany and its a TMobile Locked phone.
    And i just want to have the JB i dont need the Unlock cause i uses my Contract Tmobile Card.
    But i dont get Service with my TMobile Card. Its not activated.
  7. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    Try taking it to the retail store you got it from, they should be able to help you or offer a replacement that's already upgraded to 3.1

    Please Register or Log in to view images

  8. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Well if im going to restore to unJB 3.1 i get service and activation.
    Its just with a Jailbroken OS 3.1

    Please Register or Log in to view images

  9. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Did you back up your phones settings before you updated and restore them after? You may need to do this in iTunes.
  10. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)

    Well i tried it with backup, and with "new" settings.
    Both wont work

    Please Register or Log in to view images

Share This Page