no repos in cydia, but in rock. help. rock sucks.

Discussion in 'iOS Jailbreak & Cydia' started by sgt.pepepr4, Feb 9, 2010.

  1. sgt.pepepr4

    sgt.pepepr4 New Member

    Joined:
    Feb 9, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    alright. a coouple of things
    here is my main problem:
    about 2 weeks ago, i updated to 3.1.2 from 3.1.1 thus removing all my apps. i then rejailbroke using blackra1n, and when i first opend up cydia, all the right stuff happend, but then when i reopend it, there were NO sources. i then installed rock from the blackra1n app and all the sources there worked! i hate rock, it only shows new apps not themes. it crashes a lot midinstall. i have a 2nd gen ipod touch 16 gig. i had it jailbroken on 3.0 but then had to DFU restore to 3.1.1 until blackra1n. so, why doesnt cydia have any sources? nothing is showing up! and, 2ndly, not nearly as important, but i had a nother account called sgt.pepper without the 4. everytime i tried to log in, it would say thank you for loggin in, then it wouldnt show i was logged in. thank you for any help in advance. btw rejailbroke at 3.1.2 to try to fix cydia problem, but no can do. HELP!

Share This Page