No New Themes in Customize 2.0!

Discussion in 'Customize 2.0 Discussions' started by nycest, May 22, 2008.

  1. nycest

    nycest New Member

    Joined:
    May 22, 2008
    Messages:
    7
    Likes Received:
    0
    Didn't seem to find an answer for this anywhere.

    My customize does not show anything in the New Themes tab. Also, certain themes do not show up when I download them. I was able to fix it ONCE, and I downloaded a theme and it started to happen again. Do not know what's causing it and its getting me a little frustrated. If anyone knows of a fix for can send me in the right direction, i would really appreciate it. Thanks.
  2. opsguy

    opsguy New Member

    Joined:
    Oct 1, 2007
    Messages:
    176
    Likes Received:
    1
    Device:
    iPod touch
    What version of Customize are you using?
  3. nycest

    nycest New Member

    Joined:
    May 22, 2008
    Messages:
    7
    Likes Received:
    0
    customize 2.0 beta 10
  4. themartini

    themartini New Member

    Joined:
    Jan 27, 2008
    Messages:
    205
    Likes Received:
    1
    ye i haveing the same problem
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Maybe there isn't anything in there right now. I'm sure you can see all the themes on the other two tabs.
  6. opsguy

    opsguy New Member

    Joined:
    Oct 1, 2007
    Messages:
    176
    Likes Received:
    1
    Device:
    iPod touch
    I had that happen to me once a couple weeks ago. I closed Customize, rebooted my iPod, then opened Customize again and then there were new themes listed.

    I have not experienced that problem since.
  7. dwonder3

    dwonder3 Well-Known Member

    Joined:
    Oct 30, 2007
    Messages:
    1,656
    Likes Received:
    30
    Device:
    iPod touch
    This must just be a problem with beta 10. I beta 10 and the problem.
  8. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    yes this problem is for me too, i posted a thread about this yesterday and no answers so im guessing youre on 1.1.4? cuz i am and this is just a bug that will probably be fixed with the next update
  9. nycest

    nycest New Member

    Joined:
    May 22, 2008
    Messages:
    7
    Likes Received:
    0
    yea, i'm on 1.1.4 using Liberty+ and i haven't found anything for it. Its ok since I can use some themes, but its extremely agrrivating. The beta 9 worked perfectly fine for me.
  10. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    i used winpwn and the new themes worked for a while then it stopped working. and the theme specifically that i cant see in my themes is itunes mobile ipod. can you see that one in your themes?

    and also, if you havent figured this out.. to uninstall/appl theme to the ones that dont show up.. just go into all themes and click on the one you want and do it from there.

Share This Page