no Media_sys, only root folder

Discussion in 'iPod touch 1.1.x Jailbreak' started by Bernstein229, Dec 18, 2007.

  1. Bernstein229

    Bernstein229 New Member

    Joined:
    Oct 29, 2007
    Messages:
    529
    Likes Received:
    8
    I made a thread about this before but nobody responded. When I SSH into my touch I get a root folder. in that there is an app foler but there is only the installer in there. I really want to play gpsphone but since I have no app folder fo gpsphone I can't put the bios file in it. Also when I try to put an app in the app folder in root i doesn't appear. What should I do? I have restored it twice.
  2. igottjam

    igottjam New Member

    Joined:
    Nov 11, 2007
    Messages:
    218
    Likes Received:
    0
    That was just a shortcut of some type somewhere someplace, but it's gone now. In your FTP/SFTP client, where it tells you the location of where you're browsing, just put "/" and there it will show you Applications, or just go "/Applications" minus the quotation marks.
  3. Bernstein229

    Bernstein229 New Member

    Joined:
    Oct 29, 2007
    Messages:
    529
    Likes Received:
    8
    I don't understand? I want to get the working applications folder back beacuse in my original post I said when I added apps they don't appear, and the only app to appear is the installer. Also it's still there.
  4. igottjam

    igottjam New Member

    Joined:
    Nov 11, 2007
    Messages:
    218
    Likes Received:
    0
    The Applications in the Media_ folder was just a shortcut to "/Applications', keep going up folders until you get to the true root which would indicate your in"/". If you don't understand then search, because this has been discussed many times before.
  5. Bernstein229

    Bernstein229 New Member

    Joined:
    Oct 29, 2007
    Messages:
    529
    Likes Received:
    8
    Thank you so much!!!!

Share This Page