No matter what tut. i follow summerboard wont work

Discussion in 'iPod touch' started by hoffster12, Jun 16, 2008.

  1. hoffster12

    hoffster12 Member

    Joined:
    Dec 28, 2007
    Messages:
    86
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ive recently upgraded from 1.1.1 to 1.1.4, something ive been dreading because of the insane amounts of time ive spent installing and perfecting my iPod.
    Now, in 1.1.4, no matter what summerboard fixes or patches or versions of summerboard i install in any order, or any tutorial i follow, summerboard continually does not change the theme. When i click to change the theme then restart springboard (or pressing home ive tried both) nothing happens. When i reenter smbprefs and i go to theme, it has default checked like i did nothing.
    Please help me on how to reinstall or edit my already insatalled smbprefs so that it works
  2. hoffster12

    hoffster12 Member

    Joined:
    Dec 28, 2007
    Messages:
    86
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    yes ive tried restoring and rebooting
    i think its something im installing wrong or something to do with all the patches that i see in installer and the theme fixes
  3. hoffster12

    hoffster12 Member

    Joined:
    Dec 28, 2007
    Messages:
    86
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    it says active
    and p.s. installed themes dont work, neither do the ones that come with it
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Summerboard permissions set to 755?

    Are you putting your themes in var/mobile and not var/root like 1.1.1?
  5. hoffster12

    hoffster12 Member

    Joined:
    Dec 28, 2007
    Messages:
    86
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    its in var/mobile
    all permissions set to 755 via the themes fix app
    sshing into ipod has never worked for me so ive always used totalcommander
    i tried changing to 755 using squid file manager app but they kept changing back to 644 i think so i used the themes fix thing from installer
    nothings working
    id gladly use 1.1.1 i dont care but i finally got to 1.1.4 and everythigns working but this
    plus jailbreakme.com wont work for me anymore no matter what i do

    also, in the var/mobile/library/summerboard folder is there suppose to be any subfolders other than the themes folder? is that my problem cuz thats all thats showing up
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I will PM you my guide.
  7. hoffster12

    hoffster12 Member

    Joined:
    Dec 28, 2007
    Messages:
    86
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    so all the permissions of springboard in the coreservices folder is 644 if i change to 755 itll work?

Share This Page