No i'm not a noob but...

Discussion in 'Site feedback, suggestions, and discussions' started by coolcosmos, May 3, 2008.

  1. coolcosmos

    coolcosmos New Member

    Joined:
    Sep 27, 2007
    Messages:
    389
    Likes Received:
    4
    Device:
    iPod touch
    I can't get my avatar to work! I've tryed everything! Upload to the server, from an URL But it only show Coolcosmos's avatar, as you can see... It's 100x100, and 45kb.
  2. carlos!

    carlos! Member

    Joined:
    Feb 12, 2008
    Messages:
    336
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    i have the same problem lol
    donno how to fix it.
  3. coolcosmos

    coolcosmos New Member

    Joined:
    Sep 27, 2007
    Messages:
    389
    Likes Received:
    4
    Device:
    iPod touch
    If i go on the portal, i see it...


    EDIT: Ooops i forgot to edit the first message, sorry.

    EDIT2: It work!!!
  4. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    We have notified bgizzle via the Mod Lounge and I'm sure he will take a look at it.
  5. the goat

    the goat Well-Known Member

    Joined:
    Nov 14, 2007
    Messages:
    1,802
    Likes Received:
    63
    Device:
    iPhone 5 (Black)
    yeah the same thing happend to x6blues' avatar too but now its fixed
  6. Blake

    Blake Super Moderator Emeritus

    Joined:
    Oct 4, 2007
    Messages:
    2,963
    Likes Received:
    63
    Device:
    iPhone 4S (White)
    bgizzle has just said he noticed it a few hours ago and fixed it.

Share This Page