No Idea why this happened, but I fixed it.

Discussion in 'iOS Jailbreak & Cydia' started by mattgilberg, Jan 18, 2008.

  1. mattgilberg

    mattgilberg New Member

    Sep 24, 2007
    Likes Received:
    Ok, so about a half an hour ago i was installing some things on my touch. i dont remember what exactly did it, but i installed blaze sources and the allipodhax source. Anyways, i did a few things in installer before i restarted summerboard so i don't know what caused this, but my interface became incredibly screwed up. All of the graphics that were original to the touch (meaning all of the stuff that cant be changed with summberboard/customize) was missing. If anyone is expieriencing this problem, they will know what im talking about. What happened, and i have no idea how this happened and what did it, but the file "Other.artwork" (which is in the folder /System/Library/Frameworks/UIKit.framework) became overwritten. Now i know for a fact that i didn't do this cuz im not a f***ing idiot and i dont screw around with something unless i know what will happen or what could happen. (And this file was 3 MB so it was obviously something important.) So i had a backup of this file saved from when i copied my fs over to my machine when i compiled the toolchain. I just put the backed up copy onto my touch using winscp and rebooted and i was back to normal.

    P.S. It also made some modifications to the MoviePlayerUI.framework and the TelephonyUI.framework but i have not noticed what those changes were just yet.

    EDIT: I was going over the things that i was doing at the time and i realized i tried installing the iMilk Package from ChriB. I wa able to replicate this a second time and i had the same thing happen.
  2. jaymzleon

    jaymzleon Active Member

    Nov 16, 2007
    Likes Received:
    iPhone 5 (White)
    same thing JUST happened to me

    Please Register or Log in to view images

Share This Page