No emulator works

Discussion in 'iOS Emulators' started by sirmudkip, Jul 25, 2008.

  1. sirmudkip

    sirmudkip New Member

    Joined:
    Jul 25, 2008
    Messages:
    4
    Likes Received:
    0
    Hi guys. Been having this problem since I jb my touch.

    All emulators I have dont work

    Please Register or Log in to view images


    I am running 1.1.5 but software to make it think it's 1.1.4.
    I have followed all instructions over the net, installed emulators like gameboy4iphone with and without computer and used ssh to move roms to different directorys then try it but it always gives me the same message:

    No..... roms were found
    please upload roms to
    /var/root/media/ROMs/......

    I jailbroke with ziphone if that information is of any use.

    Got roms from internet and different sources, still no change

    So far I have failed with: NES, PSX4ALL, GPSphone and Gameboy4iphone

    Save me from boredom and please help me!

    -SirMudkip
  2. Mookler

    Mookler Banned

    Joined:
    Sep 16, 2007
    Messages:
    1,251
    Likes Received:
    2
    Device:
    iPhone 4S (Black)
    Perhaps it has something to do with the fact that you're using .5 instead of .4
  3. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    It's Firmware 1.1.5. Even though it thinks it's 1.1.4, it doesn't have the 1.1.4 support for the apps. Apple probably fixed this up in the update. Downgrade to 1.1.4 and try again.

Share This Page