No Docks work? :S

Discussion in 'iPod touch' started by Firebird94, Jun 14, 2009.

  1. Firebird94

    Firebird94 New Member

    Joined:
    Dec 26, 2008
    Messages:
    621
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok so this is my problem, i'm on a 2nd generation ipod touch. I have a lot of themes, but no docks work. I have them named Dock.png in the theme folder, but they just don't seem to work. It just has the same default dock every single time i change a theme. I really need help because on a ot of different occasions i want to have a custom dock but they never show, it's just the default one on every single theme regardless if it has a custom doc
  2. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Hmmm...thats weird. I'm not sure if this would affect it but maybe your dock size is wrong? And did you SSH into your theme's folder?
  3. Firebird94

    Firebird94 New Member

    Joined:
    Dec 26, 2008
    Messages:
    621
    Likes Received:
    0
    Device:
    2G iPod touch
    Yes i did ssh. And i even removed reflective dock but nothing seems to work.
  4. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Hmmm...let me think. Here try applying my dock into your theme and see if it works. This is the current dock I have and its working for me and if it works for you then I guess there is something wrong with your dock.

    Attached Files:

  5. Firebird94

    Firebird94 New Member

    Joined:
    Dec 26, 2008
    Messages:
    621
    Likes Received:
    0
    Device:
    2G iPod touch
    I found out my problem. I had reflective dock activated on Supreme prefrences, and to use a dock with that, i have to rename it SBDockBG2.png and put it in a bundlescom.apple.springboard folder.

Share This Page