No Cydia after Jailbreak?

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by thebrokenbox, Jun 20, 2009.

  1. thebrokenbox

    thebrokenbox New Member

    Joined:
    May 28, 2009
    Messages:
    14
    Likes Received:
    0
    Well I just successfully, or so I thought, jailbroke my ipod using the redsnow .7.1 program. However, once I open my ipod to go to Cydia I see that it is no where to be found, even when using that fancy new search feature. No where. When I was jailbreaking it I made sure that I clicked on the checkbox to install Cydia, but it's no where. So, I tried it again. Same ending. So, any ideas as to how to get Cydia on my ipod? By the way it's a 2g ipod touch. Also, I seem to not have the mail app, which is weird as that should have come from the 3.0 update correct? well I hope someone has some answers.
  2. bamhm182

    bamhm182 Member

    Joined:
    Mar 2, 2009
    Messages:
    544
    Likes Received:
    0
    Device:
    3G iPod touch
    Have you tried installing 3.0 clean first? Than doing the jailbreak? I just jailbroke my iPod for the 4th time, and both times it has actually worked, Cydia has been there. My mail app is also there.
  3. jellixiz

    jellixiz New Member

    Joined:
    Dec 21, 2008
    Messages:
    262
    Likes Received:
    0
    same here, my ipod its just stay on black screen and doesnt boot. and when its boot i cant found cydia
  4. thebrokenbox

    thebrokenbox New Member

    Joined:
    May 28, 2009
    Messages:
    14
    Likes Received:
    0
    Yes, I did a clean 3.0 restore before I even started jailbreaking. I had 2.2.1 FW jailbroke so I went to a clean 3.0 and then I proceeded with the jailbreak. I don't understand why it's not there.
  5. bamhm182

    bamhm182 Member

    Joined:
    Mar 2, 2009
    Messages:
    544
    Likes Received:
    0
    Device:
    3G iPod touch
    Hmn... I'm not sure...

    Also, I had the same problem as you jelli, I solved it by restoring to a clean 3.0, than downloading some stuff, playing a game or 2, rebooting a few times, THAN going to a JB, try that. Maybe you should try this as well TBB.
  6. thebrokenbox

    thebrokenbox New Member

    Joined:
    May 28, 2009
    Messages:
    14
    Likes Received:
    0
    I guess I'll do another clean restore, I think one of the issues that might have caused it was that I restored from a backup, I read in another thread that you shouldn't do that before you jb. so I'll restore to a clean 3.0 and try again.
  7. Aprosamurai

    Aprosamurai Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,573
    Likes Received:
    0
    Device:
    3G iPod touch
    Not to sound funny....but check the second page if you have one. When I jailbroke my iPod it was on the second page alone not on the first one.
  8. thebrokenbox

    thebrokenbox New Member

    Joined:
    May 28, 2009
    Messages:
    14
    Likes Received:
    0
    No, it's not there, or it wasn't. I did a clean 3.0 restore and the mail is there so I have high hopes of this working. I am now jailbreaking and hoping for the best.
    ------------------double post merged------------------
    Success! It worked and now I have a 2g ipod touch that is jailbroken on 3.0! I love this! yay! So what I did was a clean restore of 3.0, and when itunes asked me to restore from backup I quit. Then I ran through the instructions for redsnow and it worked! yay.
  9. iambeast56

    iambeast56 New Member

    Joined:
    Aug 31, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    same exact thing happand to me i have no cydia, brokenbox what instructions from redsnow did you use?
  10. dinozilla

    dinozilla New Member

    Joined:
    Dec 14, 2008
    Messages:
    7
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    is it gone to another page?

Share This Page