No Cydia after Jailbreak/Restore?

Discussion in 'iPod touch' started by crazybeaner, Jun 20, 2009.

  1. crazybeaner

    crazybeaner New Member

    Joined:
    Jun 20, 2009
    Messages:
    2
    Likes Received:
    0
    I jailbroke my ipod touch 2g using redsn0w but after the part where it says downloading jailbreak data it put my ipod back into restore mode. After that I tried shift+clicking restore and restoring the 3.0 firmware(7A341) and it worked but its just the firmware without cydia of course. My ipod was already jailbroken at 2.2.1 before doing this and I noticed that while most videos have a running pineapple while jailbreaking, mine had one same screen where it showed a sort of disc tray with a green arrow. What did I do wrong and should I jailbreak it again? Can anyone lead me to a good tutorial?
  2. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    This is what you should do...

    1. download firmware 3.0
    2. restore it to 3.0
    3. put ipod into dfu mode
    4. run redsnow
    5. make sure you follow the directions on the screen
    6. thats it

Share This Page