No BSD found in installer

Discussion in 'iPod touch 1.1.4 Jailbreak' started by matthewchilll, Jul 28, 2008.

  1. matthewchilll

    matthewchilll New Member

    Joined:
    Jul 28, 2008
    Messages:
    3
    Likes Received:
    0
    Hey guys, i downgraded my ipod touch to 1.1.4 successfully, and I jailbroke it after that. Now the next step that is said is to install bsd subsystem onto my ipod using the installer. The problem is... there is no bsd subsystem to install in the list..

    how do i go about getting bsd subsystem onto my ipod now?
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Update community sources it should be there if not it cause installer is merging to 2.0
  3. AppleDude

    AppleDude Active Member

    Joined:
    Jul 27, 2008
    Messages:
    1,465
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    What program did you jailbreak it with?
  4. matthewchilll

    matthewchilll New Member

    Joined:
    Jul 28, 2008
    Messages:
    3
    Likes Received:
    0
    i used ziphone to jailbreak it. how do i update the community sources? i understand that community sources is located in sources in installer and these are the things in it.

    bigboss's apps
    conceited software
    modmyifone.com
    ste packaging

    just need to know how to update the community sources like you said.

    actually i downloaded bsd subsystem but its version 2.1, is that the version its supposed to be?

    and i also have openssh
  5. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Yea im pretty sure that the latest version so you should be fine also dl the SUID lib fix to help freezing
  6. AppleDude

    AppleDude Active Member

    Joined:
    Jul 27, 2008
    Messages:
    1,465
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Use iLiberty+ instead

Share This Page